BladeSystem Management Software

Not receiving a log entry when demount Hard Dick Drives (HDD)

 
chuckk281
Trusted Contributor

Not receiving a log entry when demount Hard Dick Drives (HDD)

Thang had a question on gettting a log entry when the hard disks are removed:

 

*****************

 

Hi Team,

 

My customer ask me one question about log on SIM or OA.

They’re using BL 460G5 & G6 with C7000. They said when they test & demount HDD out of server. They do not receive any log from SIM & OA sent to their email. Another log still run smoothly.

I’m not sure SIM or OA can send log if we demount HDD or not.

 

May you please help to confirm. If our SIM or OA can send log. How can we config it?

 

Another question

 

In our OA, can we see HDD, RAID status of Blade?

 

Thanks & Best Regards,

 

***************

 

Monty and Hiro responded:

 

***************

 

The OA has no information on server blade hard disk drives, so there is no OA alert if a server blade disk is removed or installed.

 

IMA of blade can send SNMP trap to SIM if HDD is removed.

 

************************

 

Any other comments or suggestions?

1 REPLY 1
chuckk281
Trusted Contributor

Re: Not receiving a log entry when demount Hard Dick Drives (HDD)

Lawrence then asked:

 

*******************

 

Hi Monty,

 

Is there a document somewhere which has ALL the OA alerts?  I need this information for a customer who wants to know what OA is capable of reporting on.

 

Regards and thanks in advance,

 

******************

 

And then Monty replied:

 

**************************

 

The OA User Guide describes all the alerts that generate alertmail message (if alertmail is enabled).

These are the same alerts provided by SNMP if enabled.

 

The events listed by the OA system log are also documented in that section of the OA User Guide.

 

**************************