BladeSystem Management Software

OA Primary Off LED

 
faziz123
Advisor

OA Primary Off LED

I have two OA primary and standby, the primary one went down, when checked physically there is no power at all on failure OA moduler, How i can troublshoot if need replace or we can fix ?

5 REPLIES 5
frenchy94
Regular Advisor

Re: OA Primary Off LED

Connect to backup oa (now primary and check logs ) show all * command






c



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
faziz123
Advisor

Re: OA Primary Off LED

I got a lot of logs when did "show all" but the info. that related to OA is show below;

 

>SHOW ENCLOSURE TEMP
Locale                 Bay # Temp Status      Temp    Caution   Critical
---------------------- ----- -----------    --------  -------   --------
Enclosure                    N/A            18C/ 64F    ---       ---
Onboard Administrator    1   OK             34C/ 93F    75C       80C
Onboard Administrator    2   OK             34C/ 93F    75C       80C

 

Onboard Administrator Health:
Bay Status               Problem                            Corrective Action
--- -------------------- ---------------------------------- --------------------
  1 Absent               
  2 OK                   

 

frenchy94
Regular Advisor

Re: OA Primary Off LED

So i assume defective oa (just check to unseat and seat again) need to be
replaced



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
faziz123
Advisor

Re: OA Primary Off LED

Thank you for your reply

in case i removed OA and insert again it will effect on whole chassis?

frenchy94
Regular Advisor

Re: OA Primary Off LED

no



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus