OA and NTP

 
Xavier Walker
Advisor

OA and NTP

Looking at some logs on my firewall, I've noticed that the Onboard Administrator units all send a ping request to my NTP servers every 70 seconds or so. This is regardless of what time interval I have set. The ping requests come from both the active and standby OAs.

Also, I never actually see any NTP requests!

If I disable NTP on the OA and manually set the time locally, the ping requests stop. If I then re-enable obtaining time from my NTP servers, the ping requests resume again every 70 seconds or so. But no NTP requests!

What is going on?!

These are all OA units running on firmware 4.85. All behave in the same strange way.

3 REPLIES 3
Xavier Walker
Advisor

Re: OA and NTP

Ahh, looks like NTP is running. Looking at the logs on the OA:

Dec 3 14:26:07 OA: Polling Interval of NTP set to 7200 seconds by user xxx.
Dec 3 14:26:08 OA: Protocol NTP was enabled by user xxx
Dec 3 14:27:05 NTP: Successfully updated time/date using NTP

But I do wonder why all the ping requests.

Suvamay
HPE Pro

Re: OA and NTP

Hi 

Not sure about the ping request. NTP will have only polling interval.

Thanks,

Suvamay


I am an HPE employee

Accept or Kudo

Xavier Walker
Advisor

Re: OA and NTP

I agree NTP should only get time at the set interval, but the OA log suggests it has done this at the time of activating, yet nothing seen in the firewall logs suggesting it might not have actually done it. I need to check.

It really shouldn't ping though. There's no reason for it to do it.