BladeSystem Management Software

OpenVMS and iLO/Onboard Administrator

 
chuckk281
Trusted Contributor

OpenVMS and iLO/Onboard Administrator

Todd was seeing some different behavior at a customer when installing Integrity or ProLiant blades:

 

**********************************************************************************

Hello,

 

I have a customer running OpenVMS on Integrity Blades and they are having the following issue:

 

They commented that the server names don’t populate for the Integrity servers as they do the AMD/Intel.  Do you know why?  Is there difference in how OA or iLO sees them?

Has anyone expierenced this or know what might be going on?

 

Thanks in advance for the help!!

***********************************************************************************

 

Monty replied to Todd:

*********************************************************************************

Yes there are differences in ProLiant and Integrity support for server names.

 

In the ProLiant servers, the iLO and BIOS have a server name text field that can be edited to show a name.  If the HP OS agents are installed, the agents write the OS server name to a place where the iLO can use in place of the editable text field.

 

Integrity blades have a different behavior – but I don’t want to misstate that behavior here.

 

The OA display of server name is based on getting the information from the server iLO.

*********************************************************************************************

 

Are you using both Integrity and ProLiant blades? Any words of advice here?

 

1 REPLY 1
Ian Miller.
Honored Contributor

Re: OpenVMS and iLO/Onboard Administrator

Are you running the WBEM software on the OpenVMS Blade?

____________________
Purely Personal Opinion