BladeSystem Management Software
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access OnBoard Administrator, but it can be pinged.

 
Ardihikaru
Occasional Collector

Unable to access OnBoard Administrator, but it can be pinged.

Recently, our team have got an HP Server (Blade C3000) which had not been used for months. Initially, this Server had been configured once (by the other team) before we had it. It has complete components except the OA Module in Bay 2 (Slot in the Bay 1 is empty).

Until now, we have successfully configured it like this:

  1. It has 1x OA Module which is located in Bay 2. Until now, we do not know whether OA Module in Bay 1 is exist or not. The module has: (a) upLink, (b) downLink, (c) OA 1, and (d) OA 2.
  2. All of the components are installed correctly (Checked in Health Summary)
  3. For the networking we use Mikrotik CRS226 and set IP in this class: 10.252.37.*
  4. AO 2 port is connected to the RouterBoard (Mikrotik)
  5. The IPs are configured as follows: OA 2 (10.252.37.200), Blade 1 (10.252.37.201), Blade 2 (10.252.37.202), Blade 3 (10.252.37.203)
  6. Telnet, SSH, and Web-based (iLO) of each Blade is working properly (tested)
  7. OA's IP (10.252.37.200) can be pinged successfully.

With this setup, I face some problems:

  1. Though OA's IP can be pinged, we unable to access it through: Serial Port, Telnet, SSH, or either Web.
  2. Due to this issue, we tried to Reset it into factory default, yet, we unable to access it through Serial Port

Until now, we have search similar issues, but still not yet found the solutions. Maybe anyone here ever had similar problems or maybe someone has solution for this issues.

Here I provided some pictures: https://goo.gl/Iel8Cz (Tried to upload .jpg files, but it keeps saying "does not have a valid extension")


Regards,
Ardi

3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: Unable to access OnBoard Administrator, but it can be pinged.

Sure you used the correct settings for serial connection?

 

Parameter                                   Value
Transmission rate                           9600 bps
Data bits                                           8
Parity                                               None
Stop bits                                            1
Protocol                                            None

 

and a null modem cable?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Phillip Thayer
Esteemed Contributor

Re: Unable to access OnBoard Administrator, but it can be pinged.

I know it seems trivial, but did you try to swap the OAS and put it in OA slot 1?  Then check the LKCD panel and make sure it is configured with the proper IP, Subnet and Gateway.

 

Phil

Once it's in production it's all bugs after that.
Ardihikaru
Occasional Collector

Re: Unable to access OnBoard Administrator, but it can be pinged.

I tried it but the OA Module's shape/body seems different. It looks like
that the module is designed differently, Module which should be located in
the left body and located in the right body of the Blade.

Yesterday I was able to connect to the OA Administrator through SERIAL PORT
and able to login and configure it. (OA is currently attached in BAY 2)
I checked its status, and it showed that HTTP is enabled, yet, the web page
still not accessible (Via IP in the browser). When I checked it more
detail, it did not has any open port compared with the other 3 web view of
iLO 1,2,&3, in which they have 3 ports opened each (80,xx,xx).

Alternatively, I am looking for the way how to configure the VLAN and any
other configuration through this CLI. Any reference is okay to help me to
solve this issue.

Regards,
Ardi