BladeSystem Management Software

Virtual Connect Mode is currently: Disabled - how to reenable - only one OA version 3.31

 
gpapaiko
Occasional Visitor

Virtual Connect Mode is currently: Disabled - how to reenable - only one OA version 3.31

Hi,

 

I have a similar problem, but we only have on OA.

this is currently showing :"Virtual Connect Mode is currently: Disabled" and I have no idea on how to enable it.

The OA is on version 3.31 -  latest.

 

Beacuse of this I cannot connect to the VCM and assign any IP address for any ports.

There is no manges at all

Please help.

 

 

Thanks George

4 REPLIES 4
chuckk281
Trusted Contributor

Re: Virtual Connect Mode is currently: Disabled - how to reenable - only one OA version 3.31

You need to log into the Virtual Connect module – typically in bay 1 and follow the steps in the VC domain creation wizard.  See the VC User Guide.

 

This is the only way to get the OA into VCMODE.

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02516247/c02516247.pdf

 

 

gpapaiko
Occasional Visitor

Re: Virtual Connect Mode is currently: Disabled - how to reenable - only one OA version 3.31

HI,

 

When i log into the OA I do not have an option to log into the "Virtual Connect Manager".

This option is not present at the on the lefthand side menu.

 

Thanks

chuckk281
Trusted Contributor

Re: Virtual Connect Mode is currently: Disabled - how to reenable - only one OA version 3.31

I believe what is being said is to log into the "Virtual Connect Manager" as it uses the OA to get module information. If you have not gotten into the VC Manager the OA assumes it is not there.

 

chuckk281
Trusted Contributor

Re: Virtual Connect Mode is currently: Disabled - how to reenable - only one OA version 3.31

In re-reading your message, it looks like you have tried to open the VC Manager. Is that correct? Have you tried reseating the VC modules. It looks like the OA is not seeing them and allowing you to get into the VC Manager.