BladeSystem Management Software

What is missing to change Automate Zoning -> Yes?

 
chuckk281
Trusted Contributor

What is missing to change Automate Zoning -> Yes?

Wei Ling had a SAN question:

 

****************

 

I am setting up a demo and trying to activate  san switch auto zoning with Chris’s post. http://hqhoublsrv04pr.americas.hpqcorp.net/oneview/msg02229.html

 

I have no problem adding Brocade Network Advisor but Automate Zoning column is grey off.

What is the missing step?

 

webpic323.png

 

***************

 

Reply from Chris:

Have you enabled Zone Management in BNA under the FC Switches you added?  What version of BNA are you running?

 

 

And from John:

I need to have a zone config enabled on the switches when I saw this issue.

 

Once I did that, zoned turned to “yes”, the gear icon appeared, and I was able to set automated zoning to “yes”.

 

 

*************

 

Response from Wei Ling:

John is correct. I hd to enable zone config on the switch.

Thank you a lot.

 

************

 

Other comments?