BladeSystem Management Software

c7000 Oa issues - wont detect

Occasional Collector

c7000 Oa issues - wont detect

One of our OAs on a c7000 suddenly dissapeared. We got an alert about degraded performance and when we logged on noticed the standby OA missing (Bay 1). We got the OA replaced by HP but it still doesn't show. Now here's the weird part:

- if we do SHOW OA HEALTH we get both OA health as OK

- if we do SHOW OA STATUS ALL we get the active one OK and the other one shows as ROLE:UNKNOWN, UID UNKNOWN, STAUS OK

- we tried updating firmware through the OA web interface from 3.71 to 4.01 and got "Could not update the firmware with the submitted image file." Further log checks show "Failed to register for events on the Standby Onboard Administrator(error=0xCCC92)"


We even put a know working OA into bay 1 and it wasn't detected.


Any ideas what may be going on here?


Thanks in advance.

Respected Contributor

Re: c7000 Oa issues - wont detect

It sounds like the next step would be to pull both OA's (fan's will go on full as there is nothing to tell them what the temps are) and then the actual OA tray and reseat that and then the OA to see if it shows up.

Occasional Visitor

Re: c7000 Oa issues - wont detect

Hi guys.


Having a similar issue here, did the recommended solution fix the problem? Is the standby OA visible again?

Any downtime while performing the mentioned operation?


Thank you.