BladeSystem Network Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre Channel module supportability with Cisco NX-OS 5.x

chuckk281
Trusted Contributor

Fibre Channel module supportability with Cisco NX-OS 5.x

Jeff was wondering when we were going to support the Cisco NX-OS 5.x

 

**********************

 

Can anyone provide any input on why the FC module, 409513-B22, which are 4GB FC modules, are not supported with Cisco NX-OS 5.x? I’m just in the position to recommend upgrading all the FC modules (approx 40 c-class enclosures) to newer FC or FF modules.  If I knew technically why they don’t work, and why they need to upgrade, it would be very helpful.

 

Anyone have any feedback?

 

*******************

 

Alex has recent info:

 

***********************

 

Supported as of today, December 10, 2010. Qualification was completed this week.

 

*****************

 

Good news! Will this help you? Let us know.