BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G1 blade NIC lights

BVoypick
Frequent Visitor

BL460c G1 blade NIC lights

I have 2 problems with 2 BL460c G1 blades:

1) Purely cosmetic, the NIC lights on one of the blades turn off as soon as the OS loads. This happens on both servers

2) In trying to resolve issue 1, I believe I bricked one of the servers by running a broadcom config utility against the nics on one of the servers.  It no longer posts.  How did a nic config brick the server?

Here is the long story of what I've done so far...

I recently purchased a C7000 enclosure with 12 ProLiant BL460c G1 blades.

I upgraded the firmware for the OA, ILO2, Bios, e200i, and power management controller to the latest applicable versions.

Everything was working fine except for 2 blades.  I am running in a Linux environment.  When 2 drives are mounted, both of these servers have their NIC lights turn off as soon as the OS loads.  If a single drive is mounted, the NIC lights stay on.  Mind you, even though the lights turn off, I do have connectivity.

I pulled the 2 drives from the offending blade and inserted them in a different blade, the NIC lights stayed on. So the issue is specific to the 2 blades.

I forgot to mention, these 2 blades had corrupted NICs that needed to be reflashed.  I reflashed the NICs using the procedure outlined in an HPE advisory, listed here:
http://blog.gptnet.net/?p=183

This fix got my NICs working just not the lights.

I realized that there may be more settings that needed to be updated so I compared one of the working blades settings to the settings for the "non working" blade.  I reflashed the non-working blade with the changes.

The blade no longer POSTS.  ILO2 sees the blade fine. It recognizes that CPUs and RAM but never tries to POST.  There are no beeps, nothing.

I have tried to use the backup ROM; this gives one long (5-6 seconds beep) and still does not POST.

I have also tried to reset the configuration (switch 6 on).

I have even pulled the memory  and scsi card just trying to get a beep from the BIOS, nothing.

I see that there are another bank of switches on the motherboard labeled SW3.  I couldn't find any documentation as to their purpose.

Can anyone help me?  I find it crazy that change a NIC configuration would brick the server.

Thank you!