BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G6 will not turn on and Led Health blink Red.

aandreborges
Occasional Visitor

BL460c G6 will not turn on and Led Health blink Red.

Hello, i have a Enclosure C7000 with 10x BL460c G6, and now i installing more one BL460c G6, but this new server will not turn on (Video doesn't apppear in SVC Cable) and the led health blink red. In the status of Enclosure, the Blade is recognize, but even so doesn't recognize the iLO (MAC ADDRESS 00:00:00:00:00:00), and doesn't recognize the ROM version. I already tested on two enclosures (version OA 4.11 and 4.60), but the error remains.

Info New Blade:

Server Blade #7 Information:
        Type: Server Blade
        Manufacturer: HP
        Product Name: HP ProLiant BL460c G6
        Part Number: [Unknown]
        System Board Spare Part Number: 595046-001
        Serial Number: [Unknown]
        UUID:
        Server Name: [Unknown]
        Asset Tag: [Unknown]
        ROM Version: [Unknown]

        Flex-10 Embedded Ethernet
           Port 1: 1C:C1:DE:01:61:88
           Port 2: 1C:C1:DE:01:61:8C

        Mezzanine 1: HP NC382m Dual Port 1GbE Multifunction BL-c Adapter
           Port 1: d8:d3:85:c0:62:f4
           Port 2: d8:d3:85:c0:62:f6

        Mezzanine 2: QLogic QMH2562 8Gb FC HBA for HP BladeSystem c-Class
           Port 1: 50:01:43:80:07:2b:0a:28
           Port 2: 50:01:43:80:07:2b:0a:2a

Management Processor Information:
        Type: [Unknown]
        Name: [Acquiring]
        Firmware Version: 2.00
        IP Address: 0.0.0.0
        MAC Address: 00:00:00:00:00:00
        Power Management Controller Version: Not Available
        iLO Federation Capable: No

Status:

Blade #7 Status:
        Power: Off
        Current Wattage used: 0
        Health: Other
        Unit Identification LED: Off
        Virtual Fan: 0%
        Diagnostic Status:
                Internal Data                            OK
                Management Processor                     OK
                I/O Configuration                        OK
                Device Failure                           OK
                Device Degraded                          OK
                iLO Network                              Other
  • Info OA:
    Onboard Administrator #1 information:
            Product Name  : BladeSystem c7000 DDR2 Onboard Administrator with KVM
            Part Number   : 456204-B21
            Spare Part No.: 503826-001
            Serial Number : XXXXXXXXXX
            UUID          : xXXXXXXXX
            Manufacturer  : HP
            Firmware Ver. : 4.11 Jan 16 2014
            Hw Board Type : 2
            Hw Version    : B1
            Loader Version: U-Boot 1.2.0 (Aug 31 2009 - 10:20:47)
            Serial Port:
                Baud Rate   : 9600
                Parity      : None
                Data bits   : 8
                Stop bits   : 1
                Flow control: None
Andre Borges
1 REPLY
PDP-Fan
Valued Contributor

Re: BL460c G6 will not turn on and Led Health blink Red.

It may sound funny but you should check the CMOS battery on the blade mainboard. I had several servers that did not power up because that battery was dead.
If you have a voltmeter the battery should measure 3.0 to 3.2 Volts.
2.9V would still work but I recommend to replace it. If it is below that it may make problems...

When that red LED is blinking, what does the O-Administrator say about the balde? Does it show a red dot? If it says "power error" or "electronic fuse...." then your board is defective.

***********************************************
"If it seems illogical... you just don't have enough information"