Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

BL460c Gen9 / Win 2012 R2 / VC 4.30 - Wrong Mac Address

Occasional Advisor

BL460c Gen9 / Win 2012 R2 / VC 4.30 - Wrong Mac Address

Hi All,

Since some times I've a problem with our new BL460c Gen9 ...

Configuration :
BL460c Gen9
SPP 2016.04
Virtual Connect 4.30
Windows 2012 R2

Problem :
With a fresh install of Windows 2012R2, installed SPP2016.04 firmware and driver ... Mac Adress seen by the Operating System are wrong and different from the virtual connect side ...

By Example, in my virtual connect profile I should have 00-17-A4-77-34-XX (where XX is variant as I've several Nic configured), but in my Operating System I show only my "Embedded FlexibleLOM with Mac 70-10-6F-78-BD-XX" ....

As you can imagine, it doesn't work as when I restart my server Operating System is not able to link it to hardware ... For the moment the only solution found is to reinstall the operating system and use a old SPP ...

Already tried without success :

* Update driver from SPP 2016.04

* Update firmware (Windows + Boot) from SPP 2016.04

* Full Microsoft Windows 2012 R2 Patch

* Delete and refresh Network card on Operating System

* Delete and recreate Virtual Connect Profile


Is there anybody in the same case, or anybody with a solution ?
Best regards


Occasional Advisor

Re: BL460c Gen9 / Win 2012 R2 / VC 4.30 - Wrong Mac Address


just tried with a Custom SPP released on 2016.09 and problem persist ...