BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

BL460c gen8 Boot Issues

Occasional Visitor

BL460c gen8 Boot Issues

Hello I am new here and hopefully writing in the right thread.  :)

My company purchased 4 identical BL460c gen8 (renew) , all with two E5-2670 Processors and 160GB Ram

The first three are running without problems. But the last one is having some Problems.

First it takes several minutes that it switches from the Status "Power and Thermal Calibration Complete" after that the whole boot process takes a lot longer than the other three.


Things I've tried and figured out:

-The first thing thats interesting is whenever I put out the blade to test it I figured out that only the area under the first Processor is taking heat the area under the second Processor isn't.

-I've checked the System Rom and the iLO Rom. All are identical to the other three.

-We've upgraded the Blades Memory to 160GB. So I put out the upgraded Ram to the original Ram.

-Then I swapped the active rom to the backup rom on the ILO of that blade

All the things I've done taking no effect the boot process of the blade is extremely slow.


I need HELP!!!! ;)

Thank you.



Occasional Visitor

Re: BL460c gen8 Boot Issues

Seems that I've solved the problem myself.

As we put out the networkcard the blade is booting up proberly.

If the networkcard is installed the blade is booting up very slow or hangs on the above mentioned notice.


Hazem Bahgat
Frequent Advisor

Re: BL460c gen8 Boot Issues


This means that you need a Firmware upgrade for all components, in addition try to use the card on another server, and check.

because if the same issue rises for the second server also, then this card is faulty

Best Regards and Appreciation,
Hazem Bahgat

Say thanks by clicking the "Kudos! Star" which is on the left.

Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.