Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BL465 G1 Smart Array E200i firmware flash 1.20 failure

lokets
Occasional Visitor

BL465 G1 Smart Array E200i firmware flash 1.20 failure

Hi, I've got a BL465 G1 blade server with SA E200i raid controller with firmware 1.20, which is really old (first release). 

 

There are many versions after this that contains bug fixes.  When I download the Windows (server runs Windows 2003 32-bit) online firmware upgrade from HP support site, I can run them locally (save exe in C:\temp example), and the program always report flash succeeded, but after the mandatory reboot, the firmware is still at 1.20 (as indicated by the BIOS boot up sequence).  I've tried upgrade to E200i firmware of: 1.66, 1.72, 1.82, 1.86 - they all failed to upgrade.

 

I also tried boot firmware CD & flash from there, which again reports the upgrade was "successful", but it always revert back to 1.20.  And finally I tried using VCA to do the job, and the same thing happens.

 

Anyone has any other idea on what can I do perhaps?

 

 

P.S. This thread has been moved from ProLiant Storage Systems  to HP BladeSystem Server Blades. - Hp Forum Moderator