BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

BL8x0 i2 blades: HP-UX installation using Ignite/UX: minimum version?

Trusted Contributor

BL8x0 i2 blades: HP-UX installation using Ignite/UX: minimum version?

Thomas needed some clarification on getting his Integrity blades up and running:



Based on the information provided in [1] one tends to conclude that the HP-UX installation using an Ingite Server not only requires 11.31.1003 but also IUX  C.7.10.472 as on the 1003 OE media (or greater).


Is that correct?


Unfortunately the IUX RN [4] do neither list BL8x0 i2 nor 11.31.1003.




HP-UX Errata for HP Integrity BL860c i2, BL870c i2 & BL890c i2 Server Blades Additional HP-UX 11i v3 (B.11.31) drivers, products, and patches



ADVISORY: Minimum version of EFI driver required in I/O cards for BL860c i2, BL870c i2, BL890c i2



HP Integrity BL860c i2, BL870c i2, & BL890c i2 Server Blade Installation Guide



Ignite-UX Release Notes for HP-UX 11i

HP Part Number: 5992-5161, Published: March 2010, Edition: 3



HP-UX 11i  > System Management > Ignite-UX Most recent Ignite-UX version: C.7.10 (March 2010)



Bernard responded:




Yes this is correct.

With ignite-ux, whatever version of HP-UX you want to install, there is a very simple rule:

ALWAYS, ALWAYS use the  version of ignite-ux that comes with the distribution you want to install OR A MORE RECENT ONE.

So the simplest is get the latest version of Ignite-ux from the web site.


This means that each time you receive a new distribution, the first thing to do is upgrade the ignite server.





Have you started to look at the new Integrity servers? Do they provide the mission critical functionality that you need?