Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

Backup Exec System Recovery causing ASR Thermal Shutdown on Proliant BLp 20 G3 running W2003 SP2

Jean Griffith
Occasional Contributor

Backup Exec System Recovery causing ASR Thermal Shutdown on Proliant BLp 20 G3 running W2003 SP2

I look after an old  legacy system running Windows Server 2003 R2 SP2 on Proliant BLp20 G3 blades.

I use Symantec Backup Exec System Recovery Server Edition Version: 7.0 to take monthly images of C and D Drives.

This has worked beautifully for 10 years.  However after a system board change 3 months ago, the system experiences an ASR shutdown when I run a backup.  I get the following messages in the System Event Log:

The temperature (thermal sensor #3) of the system has exceeded the threshold.


Environment Abnormality Auto Shutdown (EAAS) initiated due to thermal reasons, either resulting from the system overheating, or from the loss of cooling.


The process winlogon.exe has initiated the restart of computer XXX on behalf of user NT AUTHORITY\SYSTEM for the following reason: Legacy API shutdown

Reason Code: 0x80070000

Shutdown Type: restart

Comment: HP ProLiant System Shutdown Service: System is too hot or has lost cooling.

I'm pretty sure that this is a false positive (it will run happily for weeks if I don't run a backup) and suspect it may be related to the BIOS or firmware.  However I have checked versions and this server appears to have same versions as my other working servers:

BIOS:  I08-07/16/2007

ILO:  1.93

Smart Array Controller 6:  2.74

Has anyone else come across this problem?  If so, how did they resolve it? 

I appreciate that it may be a few years ago now but I would appreciate help from people with a good memory.

Many thanks