Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Bl25p G1 and MSA1000

frankeyckmans
Occasional Visitor

Bl25p G1 and MSA1000

Hi everybody

I have a BL25p G1 with the standard Qlogic double port fibre channel controller. It's in a standard enclosure, holding 2 GbE2 switches, with the SAN-kit installed on each of them (module inside the switch and 8-port fabric module in the back). I connected this to an MSA1000 which has a 2/6 SAN switch installed. I tried connecting using only the A-side GbE2, only the B-side GbE2 and using both GbE2's, all with the same results:

HP Array COnfiguration Utility can detect the MSA1000 and I can manage all settings, including deleting, creating or editing arrays and logical disks. I can see the disk in disk management using Windows Server 2008 R2, I can bring it online, but attempting to create a volume on the disk results in a crash. The disk is not visible in windows explorer.

 

I have tried the same with a different MSA1000 which holds a 2/8 SAN switch, but the results were exactly the same. I have used both MSA1000's on dell servers with a PCI Qlogic fibre channel adapter, everything worked fine.

 

So there must be a problem on the blade side. IF anyone has any ideas, I'd greatly appreciate it.

Thanks in advance for your wisdom.