Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Bl460c g1 blade disk performance problem

MahsumCelik
Occasional Visitor

Bl460c g1 blade disk performance problem

I have a serious issue with my HP Blade C7000 Blade Server. The problem is the disk performance. Especially 2,5 Sata 7,2k RPM disks are not working with full performance. I was thinking that it might be a firmware problem and I've updated the firmwares but I cannot even reach 20mb/sn rw.

Is this a common issue? All my bl460c g1 blade servers are having this issue even if they have SAS disks.

2 REPLIES
teim
Occasional Visitor

Re: Bl460c g1 blade disk performance problem

First I would upgrade the e200i to the current firmware level (probably 1.86) and then make sure that you enable internal SATA drive cache.

thomasz
Occasional Visitor

Re: Bl460c g1 blade disk performance problem

What are you trying to achieve? If you don't supply more information it's like searching for a needle in a haystack if you ask me.

 

- What OS/Software are you using?

- What's the I/O pattern? Random/Sequential?

- What RAID-level are you using?