BladeSystem Server Blades

Blade Bl 685c OA: Management Processor on Blade appears unresponsive.

 
Alvaro-Drews
Occasional Visitor

Blade Bl 685c OA: Management Processor on Blade appears unresponsive.

Hi! 

We have 2 Blade Servers that randomly fail giving only the following error:

OA: Management Processor on Blade 1 appears unresponsive.
OA: Blade 1: The E-Fuse on the blade has failed. Recovery may be possible by issuing the CLI RESET SERVER command or removal/re-insertion of blade. If failure persists contact HPE customer support.
OA: Blade in bay #1 status changed to Failed

They are Windows Server 2012R2 with Hyper-V

Firmware is up to date

Thanks!!

2 REPLIES 2
Ihaqueit
Trusted Contributor

Re: Blade Bl 685c OA: Management Processor on Blade appears unresponsive.

Please open a case with HP to investigate on MP errors.

I Haq
Kashyap02
HPE Pro

Re: Blade Bl 685c OA: Management Processor on Blade appears unresponsive.

Perform Efuse on the blade. 

Login to OA CLI --> issue the below command. 

 

reset server <bay number>

 

verify if this fixes the problem. or if you have physical access to enclosure, re-seat the server physically. 

If the problem persists, move the server to different blade bay. If the management processor responds, then flash the MP to the latest version. 

 

You can also try OA failover to isolate. 

 

If the issue persists, log a warranty case with HPE for replacement of the system board on the server. 

 

I am a HPE Employee

Accept or Kudo