BladeSystem Server Blades

Re: BladeCenter C3000 iLo Issues

Go to solution
Occasional Visitor

BladeCenter C3000 iLo Issues

Hi All

I'm playing around with a C3000 in our lab. My first time playing with blades. It has 3 x blades installed currently (And PSUs 1,2,5,6 connected). The enclosure shows no errors, all lights are green.

I've got the "iLO" port plugged into my network, and the iLO has acquired a DHCP IP from our DHCP server. When I attempt to access this iLO IP using a web browser, I get a certificate error saying the certificate is invalid (which is to be expected since it probably has a self-signed certificate on it). 

I tried to SSH into the iLO - that works. I am able to log in and run commands like show enclosure etc - again everything looks normal here (see below).

Am I doing something wrong here?

Firmwarwe version is 4.11, Built 01/16/2014 @ 16:08 which I believe is the latest for this enclosure.

> show enclosure status

Status: OK
Unit Identification LED: Off
Diagnostic Status:
Internal Data OK

Onboard Administrator:
Status: OK

Power Subsystem:
Status: OK
Power Mode: Not Redundant
Power Capacity: 4800 Watts DC
Power Available: 3602 Watts DC
Present Power: 578 Watts AC

Cooling Subsystem:
Status: OK
Fans Good/Wanted/Needed: 6/6/5
Fan 1: 9494 RPM (53%)
Fan 2: 7336 RPM (41%)
Fan 3: 9503 RPM (53%)
Fan 4: 9503 RPM (53%)
Fan 5: 7346 RPM (41%)
Fan 6: 9500 RPM (53%)
Occasional Visitor

Re: BladeCenter C3000 iLo Issues

Alright - I managed to resolve this. The issue was related to network.

We have a Wireless bridge between the lab and our main network. For some inexplicable reason, when I plug in directly into the lab switch, I can successfully load and access the iLo for the enclosure. But when I tried to access the iLo from the main network, it’d get stuck on the SSL warning page.