Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Brand new ProLiant BL620c G7 Red LED on front fails to come up.

chuckk281
Trusted Contributor

Brand new ProLiant BL620c G7 Red LED on front fails to come up.

Just in case you come across this issue:

 

Mike had this scenario:

 

*******************************

 

Please can you help with the following scenario?

 

I have Customer Engineer on site with a new install on BL620C G7 ‘s

 

They are going into C7000 enclosure.

 

The BL620C G7 in the next slot is working fine yet this BL620C G7 fails with RED LED on.

 

He has tried different slots and still the same ;o(

 

He had reduced to min config and removed any mezz slots and still the same ;o(

 

He has the working cpu and mem from the working blade in it and still the same….

 

On power up the green leds flicker  then run though flash cycles then 1 min later stay on then he gets a beep for 5 seconds then red led comes on

 

There is plenty of power available on the C7000, as there are 6 psu’s and only 2 working blades running in there.

 

The system board has been changed twice and still the same error condition occurs:

 

The OCP shows red and from the IML Log he can see Maintenance note  - Memory configuration error, system boot halted, (yet he has even used memory from the working blade next to it and still the same)

 

Same for both system boards

 

When he looks from the OA and info its shows correctly that it is a BL620C G& but it lists the wrong cpu installed, ie it shows  1 cpu quad core yet actually in there is an 8 core..

Also it shows 4GB installed yet there is actually 16GB in there..

 

So erroneous messages…

 

He had a console on the front via SUV cable and that does not show anything at all..

 

From the OA via Customer LAN it shows ROM version of 12022010 on the failing Blade, yet on the working blades it shows ROM revision of 03102011,??

 

How can he update firmware if he cannot get the server to  show?

 

Has anybody seen this before or can anyone offer any suggestions or recommended action plan?

 

*******************

 

The issue was found:

 

*********************

 

I think we have solved the issue, the wrong system board has been sent…

 

Ref  p18 of 74

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02587372/c02587372.pdf

 

a) System board (supports Intel® Xeon®

6500/7500 series processors only)

610096-001 Optional 2

 

b) System board (supports Intel® Xeon® processor

E7-2800/E7-8800 families only)

644496-001 Optional2

 

610096-001 was sent instead of 644496-001 so now we are trying to get a 644496-001 for testing.

 

***********************

 

Have you seen this issue? Any other things that trigger the RED LED issue?