Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Determine dependencies for HPSUM

BradV
Valued Contributor

Determine dependencies for HPSUM

I'm trying to run hpsum on the some BL460cG6s.  The host blade is installed with RHEL 5.7.  I'm getting two failed dependencies which I'm not sure how to determine the rpm needed to satisfy the dependency.  The first is for cciss kernel module with message:

requires one or more of the following:

rpmlib(FileDigests)
rpmlib(PayloadsXz)
kernel(add_disk)
kernel(alloc_disk)
kernel(a whole bunch more)

The second is for hpsa kernel modules with the message:

requires one or more of the followng:

rpmlib(FileDigests)
rpmlib(PayloadsXz)
kernel(autoremove_wake_function)
kernel(capable)
kernel(a whole bunch more)

How do I translate those into a package/rpm I should install to satisfy the dependency?  Any suggestions would be greatly appreciated.