Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

HP BL XW460C very slow network communication using Virtual connect 1/10GB?

it61066
Frequent Advisor

HP BL XW460C very slow network communication using Virtual connect 1/10GB?

We have two c7000 enclosures with 18 XW460C workstations and two HP VC 1/10GB in each.

Windows XP-sp2 with RGS software installed on them and two SAS-72GB RAID1 disks.

If we are logged on to two stations in the same enclosure, when trying to copy folder / files between them it is done with a rate of 0.32 Mbit/s instead of ~ 1Gbit/s.

Any help to get better network perfomance?

 

 

P.S. This thread has been moved from Archived Desktops and Workstations Boards > Windows based to HP BladeSystem Virtual Connect. - Hp Forum Moderator

HPE ASE Proliant & Storage Certified Engineer
Clustering & Virtualization Support (Microsoft & Vmware)

1 REPLY
it61066
Frequent Advisor

Re: HP BL XW460C very slow network communication using Virtual connect 1/10GB?

For information, we have done the test with and without teaming: same result..
HPE ASE Proliant & Storage Certified Engineer
Clustering & Virtualization Support (Microsoft & Vmware)