BladeSystem Server Blades

Hp Proliant BL460c g1 blinking red light *no rack

 
noorkoteb
Occasional Advisor

Re: Hp Proliant BL460c g1 blinking red light *no rack

well the reason i want it is because i am making a minecraft server and i wanted to buy a server this server was cheap and has good cpu and ram to start with as my first minecraft server but i dont want to spend $5000 on a rack for a minecraft server the chasis is the rack right?

Jimmy Vance
Honored Contributor

Re: Hp Proliant BL460c g1 blinking red light *no rack

No, the chassis is not a rack. The chassis mounts in a rack.

 

Good luck!

No support by private messages. Please ask the forum! 
noorkoteb
Occasional Advisor

Re: Hp Proliant BL460c g1 blinking red light *no rack

thanks

noorkoteb
Occasional Advisor

Re: Hp Proliant BL460c g1 blinking red light *no rack

ok so i have the dongle and i think that white usb thing in the pic is the nic i have a power supply running it and the nic isnt red its the picture above it

Jimmy Vance
Honored Contributor

Re: Hp Proliant BL460c g1 blinking red light *no rack

I think in the videos you mentioned, the poster said he had to mess with a dip switch setting before he would get a green power up.  The NIC lights on the front are for the embedded NIC, which you don't have access to as they are embedded in the big connector coming off the back of the unit. You will have to use a USB NIC plugged into the dongle

 

Since he appears to have one working this way, your best bet would be to contact the youtube poster and ask for his assistance.

 

As a side note, be careful poking around in the unit or the power supply, i.e. dont zap yourself

No support by private messages. Please ask the forum! 
noorkoteb
Occasional Advisor

Re: Hp Proliant BL460c g1 blinking red light *no rack

thank you i have already contacted him he told me to turn all dip switches off which i have done but maybe its a diffrent case for me  ill try tinkering with the dip switches a bit and see if it works 

noorkoteb
Occasional Advisor

Re: Hp Proliant BL460c g1 blinking red light *no rack

still not working changed the dip switches a bunch of times health led still blinking red

dconnrt
New Member

Re: Hp Proliant BL460c g1 blinking red light *no rack

Hi,

 

Did you get this working (powering a BL460C on a single 12V PSU) ?

 

I'd love to be able to do the same thing - I have a few BL460C blades.  I do have the chassis and the PSUs and networking stuff but it weights a ton and the cost in electricity to power the whole chassis just to start up a single blade would not make it worth while

 

I saw the fellow on youtube looks like he has it working fine but I get the same result as you have been saying (power LED staying orange and not going green and the power led flashing red showing bad power).  I know the blade works fine if in the chassis.

 

thanks,

 

Derek 

Juanico
Occasional Visitor

Re: Hp Proliant BL460c g1 blinking red light *no rack

Try with this link

 

http://youtu.be/ibwdA6PIpo0

 

I have try with a standard pc power supply, but not work....    :(

Always get flashing green leds, with the SW1 (all to ON).

 

I have the SUV cable and 1 usb to RJ45 stick.

 

I'm still experimenting with different power supply.

 

wbmd
Occasional Contributor

Re: Hp Proliant BL460c g1 blinking red light *no rack

WHY, is anyone looking to use a blade as a standalone server?  it is very easy to find a standalone 1 RU DL360 for very cheap which will not require a chassis to work.