Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Intergrated Light Out (iLO) Intelligent Platform Management Interface ( IPM)I vulnerability

chuckk281
Trusted Contributor

Intergrated Light Out (iLO) Intelligent Platform Management Interface ( IPM)I vulnerability

Ken had an update question:

 

***************

 

 

I have a situation where I updated a customer’s c7000 blade enclosures firmware back in July using SPP 2013.02.0 (B).

 

OA – 3.71

VC – 3.75

iLO2 – 2.15

ilO3 – 1.55

iLO4 - 1.20

 

Since then, HP has released a security bulletin recommending iLo3 and iLo4 firmware be updated. My question is, would there be any compatibility or supportability issues just updating the ilo firmware, and not any of the other components i.e. VC, and OA?

 

Appreciate any feedback.

 

***********

 

Input from Stefan:

 

****************

 

No compatibility or supportability issues. You can just go ahead and upgrade the iLO. On the fly if needed, as the iLO update is non-disruptive.

I have done the same for a customer already.

 

*************

 

Comments?