Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Minimum OA and VC firmware level to support BL460c G8

SOLVED
Go to solution
Robert Cook_6
Frequent Advisor

Minimum OA and VC firmware level to support BL460c G8

Looking for the minimum OA and VC firmware levels that will support a G8 blade in a c7000 enclosure.  I currently have OA version 3.32 and VC version 3.30.

 

Regards,

 

 

Any sufficiently advanced technology is indistinguishable from magic. Arthor C Clark
6 REPLIES
Bart_Heungens
Honored Contributor

Re: Minimum OA and VC firmware level to support BL460c G8

Hi,

 

OA and VC firmware version should be 3.60 to be sure... Have plenty of enclosures and servers like that and everything is running smoothly...

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Psychonaut
Respected Contributor

Re: Minimum OA and VC firmware level to support BL460c G8

I believe it's OA 3.55 (well technically it was what 3.50, but there was something wrong with that and they released 3.55 that same day) and VC 3.51.

Bart_Heungens
Honored Contributor

Re: Minimum OA and VC firmware level to support BL460c G8

3.50 is the absolute minimum but there is a known issue with cooling of the BL460c Gen8 blades (not all of them but...) so 3.56 is a minimum for HP...

3.60 adds support for more Gen8 blades and some additional features like EFM and Insight Remote Support, which is a great thing for use with the Gen8 servers...

 

All info at http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3188465&swItem=MTX-d5bee9bbe1fb4df7935ea1f1f6&prodNameId=3188475&swEnvOID=4064&swLang=8&taskId=135&mode=5

 

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Robert Cook_6
Frequent Advisor

Re: Minimum OA and VC firmware level to support BL460c G8

Thanks.  That is what I was looking for.  My enclosures are stacked and firmware updates make me nervous!  You wouldn't know what the minimum Recipe for the i2 blades are for OA 3.60 and VC 3.70. 

 

Regards,

 

BC

Any sufficiently advanced technology is indistinguishable from magic. Arthor C Clark
Psychonaut
Respected Contributor

Re: Minimum OA and VC firmware level to support BL460c G8

I do agree with Bart whereas 3.55/3.56 is the minimum I'd pick 3.60 for the OA because of the enhancements.

3.70 for the VC's has some slick stuff too, like the graphical statistics, but there is a long list of known issues with it.

I do have Gen 8's running on 3.51. I haven't used 3.60; but if you were to upgrade since Bart has had good luck I'd say jump to 3.60 if you aren't comfortable with 3.70.
Robert Cook_6
Frequent Advisor
Solution

Re: Minimum OA and VC firmware level to support BL460c G8

Thanks.  I think I will go ahead and install VC 3.70.  I have two more c7000's coming in next month and I don't want to have to downgrade them.

 

BC

Any sufficiently advanced technology is indistinguishable from magic. Arthor C Clark