Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

NIC problem ProLiant BL460c G7

dmartinez
Occasional Visitor

NIC problem ProLiant BL460c G7

Hello,
I am having problems with eht0 and eth1 in my server. I think the problem comes because NIC1 and NIC2 are disable, but I don't know how can I enable them.

You can see a screenshoot attached.

Can anybody tell me how can I enable them?

3 REPLIES
Torsten.
Acclaimed Contributor

Re: NIC problem ProLiant BL460c G7

Did you update NIC firmware recently?

Maybe with an older version (e.g. SPP 2014.02)?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
dmartinez
Occasional Visitor

Re: NIC problem ProLiant BL460c G7

Thank you for the answer.

 

The firmware has never been updated. Should I do it?

SwisspostIT
Valued Contributor

Re: NIC problem ProLiant BL460c G7

is the NIC in the BIOS under PCI Device Enable / Disable  "enabled" ?