Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Network connection for new blade install

IT110816
Occasional Visitor

Network connection for new blade install

New to blade server environment. Purchased a BL460c for C3000 enclosure. Need to connect to network. Windows Server 2016.

The only adapters available are FlexibleLOM NICs. How can I connect this blade to my network?

8 REPLIES
Torsten.
Acclaimed Contributor

Re: Network connection for new blade install

What interconnect module do you have at the backside of the enclosure?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
IT110816
Occasional Visitor

Re: Network connection for new blade install

VC Flex 10 Enet Module. There are 2 Fiber connections on this module going back to our main switch. This is an inherited system with no configuration documentation. Since I'm not familiar with Blade enclosures, I'm having difficulty figuring out the mappings.

Torsten.
Acclaimed Contributor

Re: Network connection for new blade install

You need to configure virtual connect first and assign a profile to your server / server bay.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
IT110816
Occasional Visitor

Re: Network connection for new blade install

VC is configured, a profile has been applied. I can see the FlexibleLOM NIC cards and assign them IP addresses. I just configured the NICs as Multi and now I can see 8 NICs. I assigned a couple of them IP addresses, but I'm still not getting a network connection. Since this is a fairly old system, that hasn't been updated recently, I'm wondering if the new Blade 460c server is not compatible with the enclosure firmware???

Torsten.
Acclaimed Contributor

Re: Network connection for new blade install

what is the oa firmeare page showing you? try a single ip address for the blade first.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
IT110816
Occasional Visitor

Re: Network connection for new blade install

OA Firmware is 4.40, VC Firmware is 3.17.

I've since gone back to non-NPar, where I only have the 2 FlexibleLOM Ports 1 and 2. Only one has an IP address. I'm sure I'm missing something very simple here.

Torsten.
Acclaimed Contributor

Re: Network connection for new blade install

what generation is your server? version 3.17 may be too old.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
IT110816
Occasional Visitor

Re: Network connection for new blade install

Gen 9. Just found the min is 4.3