Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Network connectivity issues with BL460c Gen8

vremenar
Occasional Visitor

Network connectivity issues with BL460c Gen8

I'm having issues with BL460c Gen8 blade servers in the C7000 enclosure chassis. They are randomly dropping network connection with this logged in the Windows System log:

"HP FlexFabric 10Gb 2-port 554FLB Adapter : The Ethernet link is down."

"OneConnect (PCI Bus 4 Device 0 Function 3) : Port link is down, Check connection to OneConnect."

 

In the blade chassis there are other blade servers (G1, G7, G8 and G9) but only G8's lose network conncetions.

 

On the servers are Windows Server 2012 R2 OS is installed with the latest drivers and firmware.

 

It is not an issue with the network switches as we have mutiple enclosures on different switches.

1 REPLY
Suman_1978
HPE Pro

Re: Network connectivity issues with BL460c Gen8

Hi,

 

HP FlexFabric 10Gb 2-port 554FLB Adapters are compatible only with few Gen8 servers.

http://www8.hp.com/h20195/v2/GetPDF.aspx/c04111537.pdf

 

What is the firmware installed on 554FLB?

http://h20564.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=5215387

http://h20564.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay/?docId=emr_na-c04804084

 

 

Thank You!
I am a HPE employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

>> Useful Links for ProLiant Servers

>> Self Solve Options for ProLiant Servers