BladeSystem Server Blades

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

 
David Claussen
Regular Advisor

New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available "

BL460c Gen10 / 630FLB / C7000 / FLEX-10

I have a new BL460c Gen10 with a 630FLB FlexFabric NIC. I have the server profile as follows:

screenshot.182.jpg

 

Everytime I boot the server, I get this:

screenshot.179.jpg

As you can see, I have the boot setting disabled in the VCM server profile.

Any help is appreciated.

 

- Dave

 

7 REPLIES 7
Swats13
Occasional Advisor

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

Hi David,

 

Are you willing to use Boot from SAN for the server?

Are you only seeing the errors or is it also impacting the production?

What operating system are you willing to use?

 

If you want to use boot from SAN configuration, boot settings should not be disabled in VCM.

Also please note that boot from SAN from iSCSI offload path is not supported for VMware. Please check the link below

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04312719   Page 9

 

If you do not want to use boot from SAN and there is no impact to production apart from the visible errors, you can do the following

  1. Uncheck "Manage BIOS" in the server profile. Check again if issue persists.
  2. Move the network boot to last in boot order
  3. Disable iSCSI boot control http://itdoc.hitachi.co.jp/manuals/ha8000v/hard/Gen10/UEFI/881334-004_en.pdf  [page 85]
I am a HPE Employee
David Claussen
Regular Advisor

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

Hi Swats13. No, I do not want to boot from a SAN.

As for your suggestions:

1. I did not see anywhere in the server profile to uncheck "Manage BIOS".

2. I reset the BIOS to factory defaults (many times now) and each time, any type of network boot is at the bottom of the UEFI boot order list.

3. Check the iSCSI configuration in the BIOS, following page 85 of that document, there are no iSCSI Attempts listed to begin with.

I am beginning to wonder; we were shipped the wrong NICs with this last order of blade servers. I was testing and took this 630FLB from another, functioning production blade. That blade had iSCSI configured in ESXi as hardware HBAs, but once again - nothing I have has even been set to boot from SAN. Could the configuration of that NIC somehow be "stuck" in the NIC itself and come over from the other blade?

David Claussen
Regular Advisor

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

New Info:

The errors pop up immediately following the Power and Thermal Calibration message - it does not even make it to an OS before the error shows itself.

I just did a complete ESXi v6 build on this blade, configuring the HBAs to attach to the SAN, and the server works fine. But the error still shows at boot.

Perhaps I just need to live with it.

Swats13
Occasional Advisor

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

Hi David,

In that case I suggest you to log a case with HPE as it might need in depth analysis from the logs.

I am a HPE Employee
tob0815
New Member

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

Hi Dave,

have you been able to solve your issue with help of HPE?

I have come across the same issue and i`ve no idea how to fix it. 

 

BR

TOB0815

David Claussen
Regular Advisor

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

No fix. I just let the server boot after the alert appears. Everything still works as it should.

njeske
New Member

Re: New BL460c Gen10, error on server startup: " 2415 - 7: iSCSI Error - Boot LUN not available

Just ran across this myself after getting my first BL460c Gen10 blade installed in our chassis.  Came here hoping there was a solution.  As far as I can tell, I've disabled every form of network boot I can find in the system configuration, but the blade still insists on trying an iSCSI boot anyways.  Really irritating that boot time is delayed by 20 seconds every time.