BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

OA: PS Subsystem N + N Redundancy - FAILED/REPAIRED

 
MikeThoene
Occasional Visitor

OA: PS Subsystem N + N Redundancy - FAILED/REPAIRED

Hello, I have an issue that is similar to this one, however I am not being told any additional information. I am not seeing any errors on the PDU's that this BladeChassis is connected to, and there are no errors about which power supplies are failing either. Is this a false positive? Any help would be greatly appreciated, thanks!

 

Firmware Version: 4.22

 

Jan  9 01:48:22  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 01:48:22  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 01:48:23  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 01:48:23  OA: Enclosure Status changed from Degraded to OK.
Jan  9 03:17:38  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 03:17:38  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 03:17:38  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 03:17:38  OA: Enclosure Status changed from Degraded to OK.
Jan  9 04:52:06  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 04:52:06  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 04:52:06  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 04:52:06  OA: Enclosure Status changed from Degraded to OK.
Jan  9 06:47:56  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 06:47:56  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 06:47:56  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 06:47:56  OA: Enclosure Status changed from Degraded to OK.
Jan  9 08:04:57  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 08:04:57  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 08:04:58  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 08:04:58  OA: Enclosure Status changed from Degraded to OK.
Jan  9 09:03:05  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 09:03:05  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 09:03:06  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 09:03:06  OA: Enclosure Status changed from Degraded to OK.
Jan  9 10:13:17  OA: PS Subsystem N + N Redundancy - FAILED
Jan  9 10:13:17  OA: Enclosure Status changed from OK to Degraded. (Power Subsystem)
Jan  9 10:13:18  OA: PS Subsystem N + N Redundancy - REPAIRED
Jan  9 10:13:18  OA: Enclosure Status changed from Degraded to OK.

4 REPLIES
Belen_HP
HPE Pro

Re: OA: PS Subsystem N + N Redundancy - FAILED/REPAIRED

Hi,

 

First of all, have you checked ps status? You can use "show all" from OA to check this.


In case they are ok, with that firmware version (4.22) it could be a false positive. In last version, 4.40 release notes http://h20566.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04427725 (page 8) we find:
 
"When running OA firmware 4.0x, 4.1x, or 4.2x, the OA could erroneously report fans and/or 
power supplies as missing or failed even though they were not physically removed or failed.
When this issue occurred, after a few seconds the affected fans and/or power supplies would
reappear as normal. There are no known functional impacts associated with this issue other than
associated brief status reporting anomalies."

 

So recommendation would be to update OA firmware.

 

Hope this helps!

 

Belén

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away  HP Support Center Knowledge-base
See Self Help Post for more details
all-hp
Visitor

Re: OA: PS Subsystem N + N Redundancy - FAILED/REPAIRED

Hi all,

I have same issues and I have not be able to resolver it upgrading iLO.

Before:

Onboard firmware: 4.30

Email Alerts: 

EVENT (28 Oct 13:46): Power Subsystem is Redundant (N+N) with Power Ceiling - Failed.

 Enclosure, "HP-C3000", has detected a change in the power subsystem redundancy from Redundant (N+N) with Power Ceiling - OK to Redundant (N+N) with Power Ceiling - Failed.

Now:

Onboard firmware: 4.85

Email Alerts: 

EVENT (29 Oct 13:46): Power Subsystem is Redundant (N+N) with Power Ceiling - Failed.

 Enclosure, "HP-C3000", has detected a change in the power subsystem redundancy from Redundant (N+N) with Power Ceiling - OK to Redundant (N+N) with Power Ceiling - Failed.

In the show health:

Interconnect Health:

Bay Status               Problem                            Corrective Action
--- -------------------- ---------------------------------- --------------------
  1 OK                   
  2 Absent               
  3 Absent               
  4 Absent               

Power Supply Health:

Bay Status               Problem                            Corrective Action
--- -------------------- ---------------------------------- --------------------
  1 OK                   
  2 OK                   
  3 Absent               
  4 OK                   
  5 OK                   
  6 Absent               

Fan Health:

Bay Status               Problem                            Corrective Action
--- -------------------- ---------------------------------- --------------------
  1 OK                   
  2 OK                   
  3 OK                   
  4 OK                   
  5 OK                   
  6 OK                   

Onboard Administrator Health:

Bay Status               Problem                            Corrective Action
--- -------------------- ---------------------------------- --------------------
  1 Absent               
  2 OK                   

 

Can Someone help me?

 

frenchy94
Regular Advisor

Re: OA: PS Subsystem N + N Redundancy - FAILED/REPAIRED

Please post show all from OA



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
all-hp
Visitor

Re: OA: PS Subsystem N + N Redundancy - FAILED/REPAIRED

Hi, 

I could not put it because it was very big

I am attaching show all from OnBoard. 

https://drive.google.com/open?id=1e1uXHS3UGyUL4S_ynXfoorcWkihXvDyE

Thanks in advance for the support.