Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

OA and VC Firmware firmware compatibility

virtualdive
Occasional Visitor

OA and VC Firmware firmware compatibility

Hi,

 

Is there any strict rule to have both OA and Virtual Connect firmware on the same level. I mean, for example, firmware 3.70, does both have to be on same firmware level or can they be different?

 

I am planning to upgrade the OA firmware to 3.71 and VC firmware to 3.75? Will this have any issues?

 

Thanks,

6 REPLIES

Re: OA and VC Firmware firmware compatibility

 

 

Service Pack for ProLiant (SPP) addresses such questions. This contains BladeSystem firmware bundles that contain tested compatible release sets for the HP BladeSystem, including the OA, VC, and Blades.

 

Click here to download HP Service Pack for ProLiant.

 

Click here to view information about the BladeSystem Release sets.

 

By the way, the HP Service Pack for ProLiant version 2013.02.0 indicate that OA firmware version 3.71 to be 'Optional' as upgrade requirement and that VC firmware 3.75 to be 'Recommended' as upgrade requirement.

 

Click here to view HP Service Pack for ProLiant version 2013.02.0 contents.

 

 

Regards,

 

Vijayasarathy

I work for HP
To say thanks click the white "thumbs up" icon below!!!
virtualdive
Occasional Visitor

Re: OA and VC Firmware firmware compatibility

thanks Vijay,

 

so does that mean, what I am planning to upgrade will not have any problem then?

 

cheers!

Re: OA and VC Firmware firmware compatibility

As there are no advisories indicating the contrary currently, there appears to be no issues reported. It may hence be implemented in a test environment before porting to production environment.

 

 

 

Regards,

 

Vijayasarathy

I work for HP
To say thanks click the white "thumbs up" icon below!!!
Server-Support
Super Advisor

Re: OA and VC Firmware firmware compatibility

Ok, which order to safely apply the firmware to the production blade enclosure hosting multiple blades and hundreds of VM ?

marcelkoedijk
Frequent Advisor

Re: OA and VC Firmware firmware compatibility

please note SPP 2013.08B is out.

 

OA= 4.01

VC= 4.10

 

Just folllow up the versions thats in  the SPP version. Always first read the SPP releasenotes for compatibily.

4.10 dont support older 4GB VC-FC modules type ended with -B21 (-B22 will do).

 

First Read the Release Notes

http://www.google.nl/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=9&ved=0CFMQFjAI&url=http%3A%2F%2Fftp.hp.com%2Fpub%2Fsoftlib2%2Fsoftware1%2Fdoc%2Fp1822529277%2Fv91286%2FSPP2013.09.0B-ReleaseNotes.pdf&ei=wqRCUrCLG8WY1AXEg4G4CQ&usg=AFQjCNG2oqJVuAGXKMXaBRHAIhyE-jskpQ&bvm=bv.53077864,d.d2k

 

Then update in de follow line:

 

1. Servers online/offline depend on O.S.

2. Onboard Administrator

3. Virtual Connect by using the latest VCSU 1.9.0

Server-Support
Super Advisor

Re: OA and VC Firmware firmware compatibility

Cool, thanks for sharing it here Marcel,
Does that affects HP BL 490c G7 ?