Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Out On A Limb with Blade Server, SAS Switch and External SAS Tape Drive?

DHerrick
Occasional Contributor

Out On A Limb with Blade Server, SAS Switch and External SAS Tape Drive?

Hi All:

 

Just wondering if this has any hope of working or have I walked right out on an unsupported limb.

 

BL680c G5 running Windows 2008 Standard Server R2

8 Gbit SAN Switch AJ820A with 4 Gbit Qlogic QMH2462 Mezzanine Card in server slot 1 and MSA2314fc Array shelf.

3 Gbit SAS Switch AJ864A with P700m/512 Mezzanine Card in server slot 2 and AE459A single SAS Tape shelf.

No Mezzanine cards in server slot 3.  I've tried putting the P700m/512 mezzanine in server slot 3 but it doesn't help.

Firmware is all up-to-date

 

 

OK BL680c G5 runs Windows Server 2008 R2 just fine

SAN is working just fine.  We have arrays and Windows sees them

Problem is, Windows can't see the tape drive

Backup Exec 2010 will load but can't see the tape drive

SAN Surfer can't see the tape drive

HP Tape Tool can't see the tape drive.

SAS Switch AJ864A can see the tape drive.

SAS Mezzanine P700M/512 can see the SAS Switch.

Windows cannot see the tape drive and the switch port it's connected to is on green.

 

I can provide more information about drivers, firmware and Service Packs and zoning info.

Might even be able to run some diagnostics.  Thought someone might know immediately

if it would work.  HP seems to be supporting Tape Blades only and I'd like to keep all of my

device bays free for systems.

 

I'm thinking about sending the tape shelf back and trying an AK377A tape autoloader /

library instead.  Any thoughts or also not supported?

 

Thanks for having a look,

 

Dennis Herrick

Dennis.Herrick@kla-tencor.com   

 

 

 

 

1 REPLY
Johan Guldmyr
Honored Contributor

Re: Out On A Limb with Blade Server, SAS Switch and External SAS Tape Drive?

Hi, 

 

unsure if this should work.

 

But you could try to move the SAS-tape drive into another port on the SAS-switch.

At least with the MDS600 it's so that an external port in the SAS-switch is only connected to some of the blade servers.

Did you also do some "zoning" inside the SAS switch / Virtual SAS manager?