Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

POST Error: 338-HPE RESTful API Error - Unable to communicate with iLO FW. All Gen 9 Servers

POST Error: 338-HPE RESTful API Error - Unable to communicate with iLO FW. All Gen 9 Servers

All versions of my Gen 9 servers;  DL360, DL380, BL460c, are getting this iLO firmware error.  The telltale sign is that you cannot access the AHS logs in the iLO.  This started almost a year ago with some DL380 Gen 9 servers and is now starting to affect the blades.  I followed the bulletin that says to reset the NAND partition and update the BIOS and iLO firmware. I was able to fix one of the servers after a BIOS and iLO update.  But this last one I had to flip the #6 switch on the sys board to do a maintenance default reset.

Here is the error from the IML:

POST Error: 338-HPE RESTful API Error - Unable to communicate with iLO FW. BIOS configuration resources may not be up-to-date. Action: Restore Manufacturing Defaults in RBSU.

Anybody else getting a rash of these?  I have had it on 7 of 42 servers

2 REPLIES
Ken Krubsack
Trusted Contributor

Re: POST Error: 338-HPE RESTful API Error - Unable to communicate with iLO FW. All Gen 9 Servers

Andrew,

We have this going on with about 80 servers with ILO4's - all but one being Gen9's.  We have found it is worse with servers that have fiber HBAs installed.  We are running OneView with some of these, and we see errors there with OneView not being able to communicate properly with the ILOs on the blades.

After working with HPE, the resolution has been mass system board replacements.

I gotta think this isn't want you wanted to hear, but this is what HPE has determined in our case.  I would advise - depending on your account status with HPE - is to get some escalation going, especially if you have a dedicated account team.

HTH

Ken

anjisan
Occasional Visitor

Re: POST Error: 338-HPE RESTful API Error - Unable to communicate with iLO FW. All Gen 9 Servers

Just had this annoying problem.

I guess you had your problems solved eventually.

I just wanted to post the HPE advisory that helped me in case anybody else is searching:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097

Fixed my problem.

Cheers.