BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Prerequisites for Proliant blades in c7000 enclosure before doing OA and VC update

Tom Wolf_3
Valued Contributor

Prerequisites for Proliant blades in c7000 enclosure before doing OA and VC update

Hello all.

Not sure if I'm in the right forum for this question.

We have several c7000 enclosures in our environment housing HP-UX i4 blades and Red Hat Enterprise Linux (RHEL) Proliant blades (various blade models).

We would like to update the OA to v4.50 and VC to v4.45 for these enclosures but we'd like to know what minimum Service Pack for Proliant (SPP) the Proliant RHEL blades should be at before attempting the OA and VC updates.

The Proliant blades are running RHEL 5 and 6.

I could not locate a document listing minimum prerequisites for RHEL Prolaint blades before updating the enclosure OA and VC.

Could someone please provide a link to such a document.

Any help would really be appreciated.

Thanks in advance.