Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant BL460c Gen8 - strange reapated messages in dmesg

adminkt
Occasional Visitor

ProLiant BL460c Gen8 - strange reapated messages in dmesg

One of our blade servers is dumping to dmesg the following messages every minute:

[37380.491562] hub 2-1.3:1.0: USB hub found
[37380.491654] hub 2-1.3:1.0: 2 ports detected
[37402.999983] usb 2-1.3: USB disconnect, device number 102
[37403.379944] usb 2-1.3: new high-speed USB device number 103 using ehci-pci
[37403.472255] usb 2-1.3: New USB device found, idVendor=0424, idProduct=2660
[37403.472258] usb 2-1.3: New USB device strings: Mfr=0, Product=0, SerialNumber=0

Does anybody know what could cause this issue?

1 REPLY
Robert_Jewell
Honored Contributor

Re: ProLiant BL460c Gen8 - strange reapated messages in dmesg

You may be having some issue with the USB controller.  Do you have any USB devices attached or installed internally?

Check your system and iLO firmware to see if any updates could be made:

http://h20565.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=5177951&lang=en&cc=us

Otherwise, consider a shutdown and perform a hard reset to see if that helps.

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!