BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem updating BL460c Gen 8 from ESXi 5.5 to ESXi 6.0

nimbus
Occasional Advisor

Problem updating BL460c Gen 8 from ESXi 5.5 to ESXi 6.0

Hi there,

I'm having a problem upgrading some HP blades in my environment from ESXi 5.5 to ESXi 6.0. The servers in question are BL460c Gen 8's. The installed cards are: HP FlexFabric 10Gb 2-port 554FLB Adapter, and 2 x HP LPe1205A 8Gb FC HBA for BladeSystem c-Class. They have the 2017-04 SPP applied to them. 

We are using Virtual Connect to provide networking with a pair of HP VC Flex-10 Enet Modules and a pair of HP VC 8Gb 20-Port FC Modules.

I'm using Update Manager to perform the host upgrade against the HPE ESXi 6.0 customised image. At no point does Update Manager warn there is going to be an issue with missing drivers.

The upgrade seems to work fine. However, when the host reboots into ESXi 6.0, after a few minutes I get a text screen with the following error "There was a problem with the network device specified on the command line. Error: No NIC found with MAC Address....xx:xx:xx:xx"

From the research I've found its suggesting that the network driver isn't being loaded, hence why it can't find the NIC. However, I've done host upgrades on other blades without any issue. The only difference is that instead of Virtual Connect, those enclosures are fitted with Cisco B22 networking. The blades themselves have the same 554FLB network card along with a 554M Mezzanine card. But I really don't see how Virtual Connect could cause this issue.

Would appreciate some help and advice as I'm out of ideas.

Many Thanks.