BladeSystem Server Blades

Re: Proliant BL460c Gen9 missing logical serial # and UUID in Onboard Admin

 
y2kade
Occasional Contributor

Proliant BL460c Gen9 missing logical serial # and UUID in Onboard Admin

Hello.  I'm currently troubleshooting an issue were a few of our Proliant BL460c Gen9 servers cannot get Server Profiles assigned to them from OneView because the server hardware choice in the Server Hardware dropdown menu is saying 'invalid server hardware'.  After some searching online, it appears that this issue is possibly caused by missing logical serial numbers and UUIDs in Onboard Administrator.  The system boards have not been replaced and I'm curious as to how those logical serial numbers and UUIDs are generated.

Thanks for any assistance.

2 REPLIES 2
y2kade
Occasional Contributor

Re: Proliant BL460c Gen9 missing logical serial # and UUID in Onboard Admin

Hmm... after reading a few more posts it looks like the logical serial # and uuid are assigned once a Server Profile is successfully applied to the server so I think I was going down the wrong path with this one.

Rafi786
HPE Pro

Re: Proliant BL460c Gen9 missing logical serial # and UUID in Onboard Admin

Good day,

Please let me know, if this issue has been fixed or do you need any assistance on this issue.

 

Mohd Rafiuddin
I work for HPE. The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.

Accept or Kudo