BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Smartupdate manager returns self inventory error for component firmware-fc-qlogic SPP 2019.03.x

 
Highlighted
AmitG0223
Occasional Advisor

Smartupdate manager returns self inventory error for component firmware-fc-qlogic SPP 2019.03.x

Trying to install SPP 2019.03.0/.1 when running smartupdate manager, it installs all firmware except for the FC firmware on QMH2672. It was not noticed as there is no error when installing SPP, but on troubleshooting another issue, it was discovered that in SUM_Execution log, it shows "Self inventory failed for component firmware-fc-qlogic-2019.03.01-1.11.x86_64.rpm" anyone come accross this error?

This issue has been seen on both RHEL6 and RHEL7 OS on BL460c Gen9

1 REPLY 1
SB6
Frequent Visitor

Re: Smartupdate manager returns self inventory error for component firmware-fc-qlogic SPP 2019.03.x

I could not find similar issue on RHEL environment, however found for ESXi platform

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00069344en_us

This was addressed in latest release of FW upgrade, I see as per error mentioned it is one version old "firmware-fc-qlogic-2019.03.01-1.11.x86_64.rpm" . 

I would advise to use below latest update as part of your repository and remove above previous version from repository.

firmware-fc-qlogic-2019.03.02-1.1.x86_64.rpm 

firmware-fc-qlogic-2019.03.02-1.1.x86_64.compsig

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_04e9176cc1d84501aa9de679a0#tab1

If above does not help to resolve your issue. Please log a support case with HPE for further investigation.

 

I am an HPE Employee!

 

I am a HPE Employee