BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to login to iLO console via OA console

 
Highlighted
anaigini
Occasional Contributor

Unable to login to iLO console via OA console

Hi,

I am able to login to the OA console and list down all servers within the OA :

OA-3863BB311A9D> show server list

Bay iLO Name iLO IP Address Status Power UID Partner
--- ----------------------------- --------------- -------- ------- --- -------
1 ILOSGH3290P6M 172.31.232.85 OK On Off
2 ILOSGH537YH6B 172.31.232.184 OK On Off
3 undefined 172.31.232.185 OK On Off
4 [Absent]
5 ILOSGH545VHDB 172.31.232.167 OK On Off
6 ILOSGH451XNS5 172.31.232.168 OK On Off
7 [Absent]
8 [Absent]
9 [Subsumed]
10 [Subsumed]
11 [Subsumed]
12 [Absent]
13 ILOSGH545VHDC 172.31.232.175 OK On Off
14 [Absent]
15 [Absent]
16 [Absent]
Totals: 6 server blades installed, 6 powered on.

OA-3863BB311A9D>

However when I attempt to connect to any server from the list above, I get an error :

OA-3863BB311A9D> connect server 5

Connecting to bay 5 ...


</>hpiLO->

</>hpiLO-> co

status=2
status_tag=COMMAND PROCESSING FAILED
error_tag=COMMAND NOT RECOGNIZED
Tue Feb 12 08:08:11 2019

 

 

</>hpiLO->

Why is this and how do I resolve this problem?

 

1 REPLY 1
Torsten.
Acclaimed Contributor

Re: Unable to login to iLO console via OA console

You are connected to the ILO, but "co" is not a valid command - at least not for a Proliant ILO.

 

This is a BL460C GEN9, not an Integrity server.

 

Just do

 

</>hpiLO-> help

for a list of commands.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!