BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Update OA and VC on enclosure housing older RHEL 6 blades

 
SOLVED
Go to solution
Highlighted
Tom Wolf_3
Valued Contributor

Update OA and VC on enclosure housing older RHEL 6 blades

Hello all.

We have a question about OA and VC firmware updates on BladeSystem c7000 enclosures housing older model blade servers.

We have two enclosures housing older blades.

One of the enclosures is currently at OA 4.60 and VC 4.41 and houses a ProLiant BL490c G7

The other enclosure is currently at OA 4.85 and VC 4.62 and houses a ProLiant BL490c G7 and ProLiant BL460c G6

My question is, can we update both enclosures to OA 4.90 and VC 4.63, which I believe is the latest for BladeSystem c7000 enclosures?

Based on some compatibility doc's I found, I think we'd be okay but I have concerns about updating the enclosure housing the G6 blade.

BTW, these older blades are all running RHEL 6.

If anyone could provide some feedback on this, it would be much appreciated.

Thanks all.

2 REPLIES 2
ronissac
HPE Pro
Solution

Re: Update OA and VC on enclosure housing older RHEL 6 blades

hi , 

Please refer to the below document for guidelines on the OA -VC firmware compatibility

https://internal.support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=mmr_sf-EN_US000018946&withFrame

I am an HPE employee
Tom Wolf_3
Valued Contributor

Re: Update OA and VC on enclosure housing older RHEL 6 blades

Hello.

Unfortunately that doc doesn't include the latest OA 4.90 but it does contain useful info.

Thanks for passing along.