BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

firmware support for BL460C gen8

Occasional Contributor

firmware support for BL460C gen8

hello everyone,


we have a BladeSystem c7000 with 7x BL460c gen 5 servers installed and working. OA firware installed is 2.6, ilo installed is ILO2 V1.8


we want to add 2 x BL460c Gen8 servers to the same enclosure + we want to upgrade OA frimware to V 3.71


what ilo version should we install on the gen8 servers ? and will OA v 3.71 work fine with ILO2 V 1.8 ?


thanx for the help


Re: firmware support for BL460C gen8



Indee to use the Blades Gen8 you need to update the onboard Administrator firmware , minimal required version of 3.50 or later.


Other important information is that if environment has a virtual connect, you need to check if the version is outdated. Then update is necessary.


For further help, you can see the Firmware Implanter Guide


Thanks and regards, I work for Hewlett Packard Enterprise - HPE
A quick resolution to technical issues for your HP Enterprise products is just a click away