Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

iscsi boot on bl 460c g1 - nc373m adapter

olid1982
Occasional Visitor

iscsi boot on bl 460c g1 - nc373m adapter

hi,

 

i want the nc373m nic adapter to boot from an iscsi device.

 

HP ProLiant BL460c G1

NC373m Dual Port Multifunction 1Gb NIC for c-Class BladeSystem

Firmware Current Version: I15 10/25/2010

 

 

In the bios, there is an option to switch to iscsi boot which i did.

 

1. ( embedded nics -> NIC 1 Boot Options -> ISCSI Boot )

 

2. Pressing CTRL+S to configure the

 

Broadcom NetXtreme II Ethernet Boot Agent v 2.8.3

 

3. MBA Configuration Menu

Boot Protocol -> Preboot Execution Environment ( PXE)

 

a) i try to toggle this to iscsi ( pressing arrow left or right ) -> not working

 

b) i try to Press CTRL+K ( which is in all documentation found the key to switch to iSCSI Cfg )

-> not working / no reaction

 

c) i try to Press CTRL-I ( which is shown as the Hotkey for iSCSI Cfg in my MBA Configuration Menu )

-> not working / no reaction

 

( By the way, if you select in the ROM Setup PXE Boot, its CTRL+K, if you have selected iSCSI Boot, its CTRL+I )


But both anyway not working, in MBA it stays on PXE.

 

 

And so this is where i stuck now.

 

I tried to download a new Firmware, but it seems thats not available.

 

I tried this HP SoftPaq Download Manager, but it just holds Desktop stuff.

 

All the found documentation is not working / helping.

 

Does anyone please have an advice for me ?

 

Thank you and greetings

Oliver

1 REPLY
olid1982
Occasional Visitor

Re: iscsi boot on bl 460c g1 - nc373m adapter

hi,

 

so what i found now in the DELL Dokumentation:

 

"

If iSCSI boot firmware is not programmed in the NetXtreme network adapter, selecting CTRL+K will not have any effect.

"

 

Ok, so obviously this is the case here, the question is now, how to get the firmware to enable iscsi >,<

 

According to the HP Support DVD the firmware is up to date, and it also dont let me re-apply the firmware patch.

 

 

Greetings

Oliver