Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

p-Class enclosure/All blades won't start

jasoncal101
Occasional Visitor

p-Class enclosure/All blades won't start

Hi

 I have a p-class enclsoure with 8 HPBL25p G1 blades and 2 Cisco GESM interconnects. I have been using them fine for the last year. They were donated to us.

 

The other day we had to shut down the blade server because there was UPS maintenance to be done.

 

I came back after the weekend and could not power on my blade s. At first only only a few started up and worked though as I was troubleshooting the others and had to turn off the working ones I found they would slowly one by one also not turn on.

 

The LED indicators were all the same. RED LED for health status and AMBER for Power.

 

In my troubleshooting I tried the following

- swapping blades for different slots.

- reseating the blades

- reseating power modules in the front (which have GREEN LED's)

- unplugging the whole blade system from the socket and trying a different power outlets

- tried disconnecting the enclosure from the PDU and reconnecting

- tried the reset button on the back of the enclosure

 

 

So I have tried this all and still same LED errors. It seems strange that all my blade server could have gone bad at once as documentation would indicate, though enclosure and PDU all have green lights showing there is no indication that there is a problem.

 

I was able connect to the iLo of some of the blades, but not all. Unfortunately there is no information on what is the problem either.

 

Any idea if there something I can try before i declare this server dead?

 

thanks

Jason

 

 

 

2 REPLIES
PGTRI
Honored Contributor

Re: p-Class enclosure/All blades won't start

hi,

 

If you have some spares on stock, then please try to replace in one shot the systemboard, DC filter module and the Dual DC/DC power converter module on one of the blades. I know, it's not exactly the desired solution, but it's possible that all blades are gone.

 

Thanks

 

regards,

How to Say Thank You? Just click the KUDOS!
Ali
HPE Pro

Re: p-Class enclosure/All blades won't start

Hi,

 

all the blade servers going bad is very rear.

 

It could be issue with Power Module firmware. please update and check

 

hope this helps,

 

How to Say Thanks... Click on STAR Kudos

 

cheers,

Aftab

I work for HP
Looking for a quick resolution to a technical issue for your HP Enterprise products? HP Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details