Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

warning -Blade 460c g9

francisco82
Occasional Contributor

warning -Blade 460c g9

Hey good mornign,

i have a HP ProLiant BL460c Gen9  in a C7000 and the server is not power on, i upgrade the OA to 4.50 version and before this the server si not power on. In the IML i see this:

the chassis Enclosure Serial Number USEXXXXXX requires minimum firmware revision 03.50. it is currytly 03.21

attached image...

someone can help me with this please

regards

3 REPLIES
Jimmy Vance
HPE Pro

Re: warning -Blade 460c g9

I wasn't able to view your image.

 

If you check the release notes, there is this information

Important Notes

  • Firmware Upgrade

Starting OA 4.50 release, a standardized code signing and validation mechanism has been introduced to enhance the firmware image authenticity.

For customers using Firmware ROM image to upgrade OA:

For OA with firmware version less than 3.50, first update to OA 3.50 and then continue updating to OA 4.50 or above.

For customers using Smart Components to upgrade OA:

OA firmware update mechanisms which rely on HP Smart Components (example: EFM), will not be affected by this change. The Smart Component will automatically perform the intermediate upgrade to OA 3.50 before performing the OA 4.50 or above upgrade.

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
francisco82
Occasional Contributor

Re: warning -Blade 460c g9

Hey Jimmy  :

i don't understand which is the firmware componente that i need upgrade...OA or VC ??? becouse de massage say that i need upgrade the chassis Enclosure to the 03.50 version.

the OA in this moment It's in 4.50 version and VC It's in 2.33 version

This is the message in the IML of the server BL 460c Gen 9 

c7000.PNG

 

 

 

Jimmy Vance
HPE Pro

Re: warning -Blade 460c g9

What I'm reading from you IML is the OA is at 3.21, so you need to update to 3.50 before you can update to 4.50 (4.60 was released this week)

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!