BladeSystem Storage Blades

HP d2220sb Blade Storage not Dected

 
henijes
Occasional Contributor

HP d2220sb Blade Storage not Dected

Hello,

We have a c3000 half-height enclosure with BL460c Gen9 servers and D2220sb storage. All the servers and the storage are shown on the On-Board Administrator, and we have placed the storage adjacent to the partner server. But the on the D2220sb storage is not detected in the adjacent server's Smart Storage Administrator. Only the internal hard disk are shown. The server is installed with Window Server 2012 OS. Could this be because we installed the OS before we configured the D2220sb storage?

Any help is really appreciated.

Thanks in advance.

5 REPLIES 5
Torsten.
Acclaimed Contributor

Re: HP d2220sb Blade Storage not Dected

power on sequence matters.
pull out both blades, insert the storage blade first, wait, then the server.

both green now?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
henijes
Occasional Contributor

Re: HP d2220sb Blade Storage not Dected

Thanks. I did what you said and both are green. Then I tried to configure the storage using the partner server's Smart Array Storage through the B140i controller, but still the storage is not detected.

Torsten.
Acclaimed Contributor

Re: HP d2220sb Blade Storage not Dected

there is a P420i inside the storage blade, can you see this during POST?

It is not related to the B140 controller at all.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
bande18
Occasional Collector

Re: HP d2220sb Blade Storage not Dected

Did you find a solution to this problem? I'm facing the same exact issue. The storage blade and the partner server are both green and the OA of the c7000 enclosure shows them online and partnered up but there is no sign of the P420I during boot or when I load up the Smart Storage Administrator. This is my first time using the storage blade so any help would be greatly appreciated.

sillyvainplex
Occasional Contributor

Re: HP d2220sb Blade Storage not Dected

I have 2 of those and what you do is you put it on the right side of the blade server. You put it in first and wait like 8 minutes then you put the blade server on the left and you leave it alone for about 8 minutes and you power it up and then the light on the D2200SB will stay green.