BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

3.51 and VCEM Version

Tusc
Advisor

3.51 and VCEM Version

Hey guys... I am on VCEM 6.3..do I need to update to 6.3u1 before I update my modules to 3.51? Thanks!

2 REPLIES
Hongjun Ma
Trusted Contributor

Re: 3.51 and VCEM Version

VCEM 6.3.1 supports up to VC3.30 as far as i can tell. I'm checking what's the support for VC3.51, likely the domain running 3.51 will be in compatibility mode. will let you know soon.

 

the release date for these 3 versions is like this

 

VC3.30-->VCEM6.3.1--->VC3.51

 

VC3.51 is primarily a bug fix version over VC3.30.

My VC blog: http://hongjunma.wordpress.com



Hongjun Ma
Trusted Contributor

Re: 3.51 and VCEM Version

so VCEM6.3.1 will support VC3.51 in compatibility mode. Since VC3.51 is pretty much a bug fix version over VC3.30 so in your case you won't lose any "new" features pretty much.

 

VCEM 6.3.1 user guide:  http://h20000.www2.hp.com/bc/docs/support/SupportManual/c02985927/c02985927.pdf

VCEM can support future versions of Virtual Connect firmware in a compatibility mode.
This compatibility mode enables a new Virtual Connect firmware version to be used immediately
with a VCEM 6.3.1 or later installation. For example, if Virtual Connect released a later version
of its firmware, a VC Domain within a 3.30 VC Domain Group is upgraded to the later version
of the firmware while preserving the earlier level of functionality. The VC Domain Group will
operate at the firmware version with which it was created. A subsequent VCEM release would
support the new functionality.

My VC blog: http://hongjunma.wordpress.com