BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Advisory: ESX4.1, Broadcom nics, Flex-10 support

chuckk281
Trusted Contributor

Advisory: ESX4.1, Broadcom nics, Flex-10 support

We have been waiting for VMware HCL testing to be complete on the Broadcom 57711 NICs and the associated HP NC532i and NC532m LOMs and Adapters. Well, today things are complete and ready for VMware ESX/ESXi 4.0/4.1 approvals. See the VMware HCL info below:

 

The 1.60.50.v41.2 driver fully supports DCC and Smartlink and is reflected on VMware’s HCL with the Virtual Connect note highlighted in green below.

 

 

HP

NC532i

HP

Network

ESX / ESXi 4.1*1 1, 2, 3, 4, 5 , ESX / ESXi 4.0 U2*2 1, 2, 6, 3, 7 , ESX / ESXi 4.0 U1*2 1, 2, 6, 3, 7 , ESX / ESXi 4.0*3 1, 2, 6, 3, 7 , ESX 3.5 U5*2 2, 8 , ESX 3.5 U4*4 2, 8 , ESX 3.5 U3*2 9 , ESXi 3.5 Embedded U5*2 , ESXi 3.5 Embedded U4*2 , ESXi 3.5 Embedded U3*2 9 , ESXi 3.5 Installable U5*2 , ESXi 3.5 Installable U4*2 , ESXi 3.5 Installable U3*2 9

HP

NC532m

HP

Network

ESX / ESXi 4.1*1 1, 2, 4, 5 , ESX / ESXi 4.0 U2*3 1, 2, 6, 3, 7 , ESX / ESXi 4.0 U1*5 1, 2, 6, 3, 7 , ESX / ESXi 4.0*6 1, 2, 6, 3, 7 , ESX 3.5 U5*4 2, 8 , ESX 3.5 U4*4 2, 8 , ESX 3.5 U3*2 9 , ESXi 3.5 Embedded U5*2 , ESXi 3.5 Embedded U4*2 , ESXi 3.5 Embedded U3*2 9 , ESXi 3.5 Installable U5*2 , ESXi 3.5 Installable U4*2 , ESXi 3.5 Installable U3*2 9

Top

Notes:

  • 1. NetQueue Enabled.
  • 2. Download driver from http://www.vmware.com/download/vsphere/drivers_tools.html
  • 3. Broadcom 10GbE Dual Port SFP+ Adapter (BCM57711 and BCM8727 PHY) is supported with 1.52.12.v40.3 and later version.
  • 4. iBFT Enabled
  • 5. Broadcom bnx2x driver version 1.60.50.v41.2 is supported with HP Virtual Connect (VC) with minimal NIC firmware v 5.2.7 and VC 3.1.0.
  • 6. Download driver from http://downloads.vmware.com/d/info/datacenter_downloads/vmware_vsphere_4/4#drivers_tools
  • 7. HP's Virtual Connect (VC) Flex-10 technology has been tested with driver v1.52.12.v40.3, firmware v2.2.6, and VC version 2.33.
  • 8. HP's Virtual Connect (VC) Flex-10 technology has been tested with driver v1.52.12.v35.5 and VC v2.33.
  • 9. Broadcom® 10GbE Dual Port SFP+ Adapter (BCM57711 and BCM8727 PHY) is currently not supported

* Device Drivers:

  • 1. bnx2x version 1.60.50.v41.2
  • 2. bnx2x version 1.45.20
  • 3. bnx2x version 1.52.12.v40.8
  • 4. bnx2x version 1.52.12.v35.5
  • 5. bnx2x version 1.52.12.v40.3
  • 6. bnx2x version 1.48.107.v40.2

Good news on this finally being approved.