BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

After firmware upgrade, VC-FC 8GB-20-port Module degraded

MaydayIT
Occasional Contributor

After firmware upgrade, VC-FC 8GB-20-port Module degraded

Hi everyone.

Over the weekend, I upgraded the firmware on our HP OA, including the VC firmware.  When it was completed, only one of the two VC-FC modules had been upgraded.  The other shows as incompatible and nothing I've tried will get it to accept the newest firmware.  I couldn't find any older versions on HP's web site, and I've tried upgrading from OA, VCSU and HPSUM.

As an added note, even though I fed VCSU an account with all privilleges, it said I didn't have firmware upgrade permissions.  I even tried the Administrator account with the same results.

Any idea how I can get this module up and running again?

Thanks in advance for any suggestions.

Derek

2 REPLIES

Re: After firmware upgrade, VC-FC 8GB-20-port Module degraded

Derek, my experience in similar situations with ethernet module firmware upgrade issues is to execute VCSU using the REPORT option, and it should tell you exactly how to proceed.    Perhaps that will also give you the right guidance for an FC module problem.

Torsten.
Acclaimed Contributor

Re: After firmware upgrade, VC-FC 8GB-20-port Module degraded

check the release notes of VC firmware if your modules are really the same and if they are supported by this version.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!