BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Bladesystem c7000 using VC Flex-10 and VC 8GB 24-Port FC update question

chuckk281
Trusted Contributor

Bladesystem c7000 using VC Flex-10 and VC 8GB 24-Port FC update question

Rinaldo was looking for some firmware update help:

 

****************

 

 

I need to update a “VC 8GB 24-Port FC” to version 1.04 on a BladeSystem C7000 which has VC Flex-10.

 

My questions are :

 

1-Should “VC 8GB 24-Port FC” fw update be done without updating the VC Flex-10 modules ?

2- Is there a matrix which shows fw version compatibility between both FC and Ethernet VC’s ?

 

**************

 

Chris replied:

 

****************

 

You cannot simply upgrade VC FC modules to a newer version.  All of the modules must be at the same main level version.  For instance, you specifically said you want to upgrade to v1.04 for the 24-port VC FC module.  That is simply a component firmware rev that is part of the main VC Firmware package.  You will need to verify which main firmware bundle to upgrade to, in order to upgrade the VC FC modules to v1.04.

 

If I’m not mistaken, VC FC 1.04 was introduced with the 3.17 VC firmware release (Release Notes: http://bit.ly/l4GONQ).  So, the Ethernet modules would also need to be upgraded to 3.17, if they were not already. 

 

*******************

 

Comments or questions?